FAQ Entry
Register
* You must register for access to some support pages



Entry #443: What version of Java is required for EDM 2.0?

Question
What version of Java is required for EDM 2.0?
Answer
EDM 2.0 uses Java 1.6.